保安警報 (A17-08-04): Firefox 多個漏洞


 

發布日期: 2017 年 8 月 9 日

  
  

描述:

Mozilla 發布了安全公告,以應對於 Firefox 中發現的多個漏洞。造成這些漏洞的原因包括注入XUL、使用已釋放記憶體錯誤、記憶體安全性錯誤、緩衝區滿溢、超出範圍閱讀問題(out-of-bounds read)、騎劫域名、繞過同源政策和繞過記憶體保護等。遠端攻擊者可誘使用戶開啓包含特製內容的網頁從而攻擊這些漏洞。


受影響的系統:

  • Firefox 55 之前的版本
  • Firefox ESR 52.3 之前的版本

影響:

成功利用這些漏洞的攻擊者可以在受影響的系統任意執行程式碼、記憶體損毀、泄漏資訊、仿冒詐騙或終止程式執行。


建議:

Mozilla發行了有關產品的新版本以應對以上問題。用戶可從以下網址下載:

  • Firefox 55 (Windows, Macintosh 及 Linux)

    https://www.mozilla.org/en-US/firefox/all/

  • Firefox ESR 52.3 (Windows, Macintosh 及 Linux)

    https://www.mozilla.org/en-US/firefox/organizations/all/

受影響系統的用戶應遵從產品供應商的建議,立即採取行動以降低風險。


進一步資訊:

https://www.mozilla.org/en-US/security/advisories/mfsa2017-18/
https://www.mozilla.org/en-US/security/advisories/mfsa2017-19/
https://www.hkcert.org/my_url/zh/alert/17080903
https://www.us-cert.gov/ncas/current-activity/2017/08/08/Mozilla-Releases-Security-Updates
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7753
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7779 (to CVE-2017-7792)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7794
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7796 (to CVE-2017-7804)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7806 (to CVE-2017-7809)


Back to Advisories