保安警報(A17-06-03): Firefox 多個漏洞


 

發布日期: 2017 年 6 月 14 日

  
  

描述:

Mozilla 發布了安全公告,以應對於 Firefox 中發現的多個漏洞。造成這些漏洞的原因包括記憶體安全性錯誤、程式庫錯誤(library flaw)、超出範圍閱讀問題(out-of-bounds read)和釋放後使用(use-after-free)錯誤等。遠端攻擊者可誘使用戶開啓包含特製內容的網頁從而攻擊這些漏洞。


受影響的系統:

  • Firefox 54 之前的版本
  • Firefox ESR 52.2 之前的版本

影響:

成功利用這些漏洞的攻擊者可以在受影響的系統任意執行程式碼、檔案篡改、權限提升、仿冒詐騙或終止程式執行。


建議:

Mozilla發行了有關產品的新版本以應對以上問題。用戶可從以下網址下載:

  • Firefox 54 (Windows, Macintosh 及 Linux)

    https://www.mozilla.org/en-US/firefox/all.html

  • Firefox ESR 52.2 (Windows, Macintosh 及 Linux)

    https://www.mozilla.org/en-US/firefox/organizations/all/

受影響系統的用戶應遵從產品供應商的建議,立即採取行動以降低風險。


進一步資訊:

https://www.mozilla.org/en-US/security/advisories/mfsa2017-15/
https://www.mozilla.org/en-US/security/advisories/mfsa2017-16/
https://www.hkcert.org/my_url/en/alert/17061403
https://www.us-cert.gov/ncas/current-activity/2017/06/13/Mozilla-Releases-Security-Updates
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5470 (to CVE-2017-5472)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7749 (to CVE-2017-7752)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7754 (to CVE-2017-7768)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7770 (to CVE-2017-7778)


Back to Advisories