保安警報 (A17-04-07): Firefox 多個漏洞


 

發布日期: 2017 年 4 月 20 日

  
  

描述:

Mozilla 發布了安全公告,以應對於 Firefox 中發現的多個漏洞。造成這些漏洞的原因包括緩衝區滿溢、記憶體安全性錯誤、origin confusion、超出範圍讀寫問題和釋放後使用(use-after-free)錯誤等。遠端攻擊者可誘使用戶開啓包含特製內容的網頁從而攻擊這些漏洞。


受影響的系統:

  • Firefox 53之前的版本
  • Firefox ESR 45.9 之前的版本
  • Firefox ESR 52.1之前的版本

影響:

成功利用這些漏洞的攻擊者可以在受影響的系統上執行跨網站指令碼、引致服務受阻斷、執行任意程式碼、繞過保安限制、仿冒詐騙或終止程式執行。


建議:

Mozilla發行了有關產品的新版本以應對以上問題。用戶可從以下網址下載:

Firefox 53 (Windows, Macintosh 及 Linux)
- https://www.mozilla.org/en-US/firefox/all.html

Firefox ESR 52.1及Firefox ESR 45.9 (Windows, Macintosh及 Linux)
- https://www.mozilla.org/en-US/firefox/organizations/all/

受影響系統的用戶應遵從產品供應商的建議,立即採取行動以降低風險。


進一步資訊:

https://www.mozilla.org/security/advisories/
https://www.mozilla.org/en-US/security/known-vulnerabilities/firefox/
https://www.mozilla.org/en-US/security/known-vulnerabilities/firefox-esr/
https://www.mozilla.org/en-US/security/advisories/mfsa2017-10/
https://www.mozilla.org/en-US/security/advisories/mfsa2017-11/
https://www.mozilla.org/en-US/security/advisories/mfsa2017-12/
https://www.hkcert.org/my_url/en/alert/17042002
https://www.us-cert.gov/ncas/current-activity/2017/04/19/Mozilla-Releases-Security-Updates
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5429 (to CVE-2017-5430)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5432 (to CVE-2017-5456)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5458 (to CVE-2017-5469)


Back to Advisories