保安警報(A17-03-04): Adobe Flash Player多個漏洞


 

發布日期: 2017 年 3 月 15 日

  
  

描述:

Adobe 發布了數個安全更新,以應對於Adobe Flash Player中發現的緩衝區滿溢、記憶體損毀、隨機數產生器錯誤和使用已釋放記憶體錯誤的問題。遠端攻擊者可誘使目標用戶開啓包含特製內容的網頁、Flash 檔案或含Flash內容的文件來攻擊這些漏洞。


受影響的系統:

  • Adobe Flash Player Desktop Runtime (Windows, Macintosh 及Linux) 24.0.0.221 和之前版本
  • Adobe Flash Player (Google Chrome) 24.0.0.221 和之前版本
  • Adobe Flash Player (Microsoft Edge 及Internet Explorer 11) 24.0.0.221 和之前版本

影響:

成功利用這些漏洞可以執行程式碼或可能控制受影響的系統。


建議:

更新 Adobe Flash Player至以下版本以應對以上問題。更新可透過產品本身的自動更新裝置或下列網址更新其軟件:


  • Adobe Flash Player Desktop Runtime 25.0.0.127 for (Windows及 Macintosh)
    http://www.adobe.com/go/getflash
    http://www.adobe.com/products/players/flash-player-distribution.html

  • Adobe Flash Player 25.0.0.127 (Google Chrome)
    http://googlechromereleases.blogspot.com/

  • Adobe Flash Player 25.0.0.127 (Microsoft Edge 及Internet Explorer 11)
    http://www.catalog.update.microsoft.com/Search.aspx?q=KB4014329

  • Adobe Flash Player 25.0.0.127 (Linux)
    http://www.adobe.com/go/getflash

若安裝了多個瀏覽器,系統中每個瀏覽器均須更新。Adobe Flash Player 的版本可在以下網址確認: http://www.adobe.com/software/flash/about/


進一步資訊:

https://helpx.adobe.com/security/products/flash-player/apsb17-07.html
https://technet.microsoft.com/library/security/MS17-023
https://support.microsoft.com/en-us/help/4014329/ms17-nnn-security-update-for-adobe-flash-player-march-14-2017
https://www.hkcert.org/my_url/en/alert/17031502
https://www.us-cert.gov/ncas/current-activity/2017/03/14/Adobe-Releases-Security-Updates
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2997 (to CVE2017-3003)

Back to Advisories