保安警報(A17-02-02): Adobe Flash Player多個漏洞


 

發布日期: 2017 年 2 月 15 日

  
  

描述:

Adobe 發布了數個安全更新,以應對於Adobe Flash Player中發現的整數滿溢、堆陣滿溢、使用已釋放記憶體錯誤、記憶體損毀和類型混亂的問題。遠端攻擊者可誘使目標用戶開啓包含特製內容的網頁、Flash 檔案或含Flash內容的文件來攻擊這些漏洞。


受影響的系統:

  • Adobe Flash Player Desktop Runtime (Windows 及 Macintosh) 24.0.0.194 和之前版本
  • Adobe Flash Player (Google Chrome) 24.0.0.194 和之前版本
  • Adobe Flash Player (Microsoft Edge及Internet Explorer 11) 24.0.0.194 和之前版本

影響:

成功利用這些漏洞可以執行程式碼或可能控制受影響的系統。


建議:

更新 Adobe Flash Player 至以下版本以應對以上問題。更新可透過產品本身的自動更新裝置或下列網址更新其軟件:


  • Adobe Flash Player Desktop Runtime 24.0.0.221 ( Windows及 Macintosh)
    http://www.adobe.com/go/getflash
    http://www.adobe.com/products/players/flash-player-distribution.html

  • Adobe Flash Player 24.0.0.221 ( Google Chrome)
    http://googlechromereleases.blogspot.com/

  • Adobe Flash Player 24.0.0.221 ( Linux)
    http://www.adobe.com/go/getflash

產品供應商仍未發放適用於Microsoft Edge和Internet Explorer 11的Adobe Flash Player 24.0.0.22修補程式。 由於用戶單是打開惡意的Flash檔案或瀏覽惡意網站即可能被攻擊,作為一個臨時保安措施及最佳作業實務,用戶切勿瀏覽可疑網站,開啟不明來源的Flash檔案或點擊來源不明或濫發電郵內的網址。另外,需要確保防毒軟件的病毒資料庫及偵測引擎為最新版本。


若安裝了多個瀏覽器,系統中每個瀏覽器均須更新。Adobe Flash Player 的版本可在以下網址確認: http://www.adobe.com/software/flash/about/


進一步資訊:

https://helpx.adobe.com/security/products/flash-player/apsb17-04.html
https://www.hkcert.org/my_url/zh/alert/17021501
https://www.us-cert.gov/ncas/current-activity/2017/02/14/Adobe-Releases-Security-Updates
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2982
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2984 (to CVE2017-2988)
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2990 (to CVE2017-2996)

Back to Advisories