保安警報(A17-01-06): Apple iOS 多個漏洞


 

發布日期: 2017 年 1 月 26 日

  
  

描述:

Apple 發布軟件更新以應對於 iOS 10.2.1 之前版本中發現的18個漏洞。這些漏洞源自多個iOS不同部件的問題。有多種方式利用這些漏洞攻擊受影響的系統,攻擊者可誘使目標用戶開啓特製的聯絡資訊名片、網頁、或下載惡意應用程式等來攻擊這些漏洞。


受影響的系統:

  • iPhone 5及之後的型號
  • iPad 4及之後的型號
  • iPod touch (第6代) 及之後的型號

影響:

成功利用這些漏洞可以導致裝置自動解鎖、引發程式意外終止、洩漏資訊、彈出視窗、權限提升或執行任意程式碼,視乎攻擊者利用哪個漏洞而定。


建議:

產品供應商發行了 iOS 10.2.1 應對以上問題。用戶可透過產品本身的自動更新裝置來更新軟件。受影響系統的用戶應遵從產品供應商的建議,立即採取行動以降低風險。

進一步資訊:

https://support.apple.com/kb/HT207482
https://www.hkcert.org/my_url/zh/alert/17012401
https://www.us-cert.gov/ncas/current-activity/2017/01/23/Apple-Releases-Security-Updates
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8687
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2350 (to CVE-2017-2352)
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2354 (to CVE-2017-2356)
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2360
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2362 (to CVE-2017-2366)
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2368 (to CVE-2017-2371)
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2373

Back to Advisories